Skype bloquea función de intercambio de vídeo en función de chat

skypeUna vulnerabilidad detectada en Skype para Windows implica que sitios malignos pueden ejecutar scripts (procesos automáticos) mediante vídeos descargados vía Metacafe.com. La vulnerabilidad afecta a las versiones 3.5 y 3.6.

El problema solo se observa en las versiones para Windows de Skype. En Macintosh, Skype solo ha llegado a la versión 2.6. La última versión para Linux, en tanto, lleva el numeral 1.4.
"Servicio suspendido por razones de seguridad"
Expertos en seguridad de Secunia comentan que la vulnerabilidad es tan grave que Skype ha optado por bloquear la función de vídeo.

Los usuarios que hacen clic en el botón de "videos" en la ventana de chat reciben una notificación que indica que la función está suspendida por razones de seguridad.

“Nuestros ingenieros más capaces están abocados a solucionar el problema, para que los usuarios puedan recuperar sus queridos vídeos", comenta Skype en tono humorista en una nota de prensa.

Metacafe.com, servicio en línea que compite con YouTube, admite la existencia de la vulnerabilidad, pero recalca que es muy improbable que un video con scripts incrustados pueda eludir los estrictos filtros de seguridad que aplica.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>